0
$\begingroup$

I recently got a new MacBook Pro so I have more free space on my computer's memory than ever before and yet my properties window still makes blender run slowly. My Macbook pro is a new model so it's graphics card should work fine. Is it possible a setting I changed in blender could be causing the problem?

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ Can you please elaborate what exact steps you're performing in Blender? $\endgroup$ – Robert Gützkow Jan 6 at 21:30
  • $\begingroup$ Thank you for responding. I have an object in my scene that I'm using a bevel modifier on and when I try to manually change its properties in the properties window it doesn't update for 2 minutes it doesn't even show the inputted value until it's finished processing. $\endgroup$ – Benjamin Hall Jan 7 at 18:49
  • $\begingroup$ Sounds like you're setting very high values for the number of segments or you have other modifiers like subsurface already on the mesh causing a high complexity. $\endgroup$ – Robert Gützkow Jan 7 at 18:52
  • $\begingroup$ I see so would setting it for 100 segments be overkill? $\endgroup$ – Benjamin Hall Jan 7 at 19:10
  • $\begingroup$ Yes, definitely. Such high numbers shouldn't be necessary at all. Have you enabled smooth shading? $\endgroup$ – Robert Gützkow Jan 7 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.