1
$\begingroup$

I'm looking for the optimal way to model the back part of this camera (just the back with the viewfinder) while having a good topology. The general shape is easy, but I can't get the viewfinder and the way it merges with the rest of the shape right. I've tried from sculpting to drawing it with a beizer to using a lattice, but it never looks right or the mesh ends all messed up. What would be the best way to do it?

enter image description here enter image description here enter image description here enter image description here enter image description here

My best attempt:

enter image description here

I got there using a subdivision modifier and adding support loops and creases. Then I joined it with the viewfinder (a separate mesh) using a boolean modifier.

But the mesh is a mess. Is it a good approach? Is it worth fixing the mesh?

enter image description here enter image description here

The bottom-line is that no matter what I try, I can't get this curves right:

enter image description here

$\endgroup$
1
$\begingroup$

I am not an Expert about blender, but i can help you.

Start off with a cube.

Go in edit mode.

Subdivide the cube by a small value (4).

Grab the edge you want to pull inwards ONLY ON ONE SIDE!

Move the selected edge inwards. (G Key).

Exit edit mode.

Apply a mirrors modifier (use the correct axis).

Now you should have the curve on both sides.

Grab the intact face on the back.

Extrude It where you want that "long rectangle" to be.(E Key).

And grab the tip face of the long rectangle.

Inset that face a bit.(I Key)

Extrude the insetted face inwards.

Grab The Bottom of your creation.

Extrude It Down.(E Key).

Enable Shade Smooth.

P.S. If the model looks weird After Shade Smooth, go ahead and enable Auto Smooth Normals!

I'm Sorry this Is a bit of a weird and probably not correct answer, but i've fine my best. Hope you Will understand It.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you very much. Doing it like that I got to something similar, I will add pictures to the OP. The problem is I can't get the curves on the sides and below the viewfinder right $\endgroup$ – Gabriel Jan 6 at 0:35
  • $\begingroup$ Try using a Bevel modifier. If that does not produce the exact result you wanted, select manually the edges while in edit mode and apply the bevel yourself. also try going in the mesh tab and enabling auto smooth normals, and i dont reccommend using a subdivision surface, but instead using Shade Smooth. $\endgroup$ – Keters Animation Jan 18 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.