0
$\begingroup$

I can't seem to see the rig on a .blend file that I downloaded here. (This one). I have tried pressing Alt-H in object mode, Alt-H on edit mode, trying to scale the bones up in edit mode. I feel like I'm missing something, like the bones are hidden away inside a layer or something. I downloaded the file to see how the control bones worked with the bendy bones, but I can't seem to find the bones.

Any help would be appreciated!

$\endgroup$
0
$\begingroup$

You need to enable this button. See picture in the right-top corner. enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you! I managed to fix it the first time by changing to the modelling tab, but this is much easier to do. $\endgroup$ – Macciavelo Jan 8 at 2:52
  • $\begingroup$ No problem. I wasn't used to it either when I upgraded to version 2.8. But once you get used to it, it becomes easy. Have fun and take care! $\endgroup$ – DarkSoul Jan 8 at 23:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.