0
$\begingroup$

Selected objects no longer light up yellow when selected. I'm assuming that this is a setting that got tuned off somehow and not a glitch. Where is the setting that turns back on the selection highlighting?

2.8

$\endgroup$
1
$\begingroup$

Just to confirm that you have not disabled the general Show Overlays button .......

enter image description here

$\endgroup$
  • $\begingroup$ That was the problem. Somehow the whole thing got shut off. Is there a hotkey for it? I'm accidentally causing all sorts of things to go wrong because I can never keep all the hotkeys straight. $\endgroup$ – Nick Jan 7 at 0:58
2
$\begingroup$

Under the Overlays popover in the 3D View header turn on Outline Selected.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks, but it looks like that's already turned on. I tried turning it off and on again, but still no outlines. $\endgroup$ – Nick Jan 5 at 0:17
0
$\begingroup$

As an alternative you can enter Local Mode (shortcut = forwardslash /) That will hide all objects except for the selected one.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.