0
$\begingroup$

So, I’m a total noob at Blender, just started learning it last week by using the Blender Guru’s Donut tutorial. During the process I found a problem with my Solidify Modifiers that I managed to fix (a problem with the normals I believe) but in the process I might have broken something. I’ll explain what happens with a New file (I tried reinstalling Blender 2.81, reseting settings and such and it didn’t work) cause it now happens everytime.

When I open a new file I find this:

enter image description here

Aparently nothing, right? But as you may notice, there is in fact a default cube.

When I change from Object to Edit Mode, I can see that it is selected and it looks normal.

And when I deselect it and go back to Object mode it’s back to normal. This also happens with individual selected faces so I guess the problem is with my selections? Also, this only happens in Solid Mode cause in Render Mode it looks as it’s suppose to be.

Does someone knows what may be causing this? I can’t find anything on the subject (Sorry if there is, I just couldn’t find it).

Thanks in advance ^^

$\endgroup$
8
  • $\begingroup$ Could you save the default file, and upload it to blend-exchange.giantcowfilms.com? Then just paste the given code $\endgroup$ – stphnl329 Jan 4 '20 at 20:32
  • $\begingroup$ Sorry it took me so long I didn't have access to my computer XD I can't upload the file for some reason T_T Does uploading it to my dropbox works? $\endgroup$ – Aktiloth Jan 5 '20 at 14:01
  • $\begingroup$ Sure, as long as its public. Would you mind also posting your system specs? $\endgroup$ – stphnl329 Jan 5 '20 at 17:35
  • $\begingroup$ I'll send my Drive instead XD drive.google.com/open?id=1mTeDNy9zCKAOb0u9NyJXHCS2L02gsXn0 Windows 10 Pro 64bits Intel(R) Core(TM) i7-3770K @ 3.50GHz, 3501 Mhz. 4 Core(s), 8 Processor(s) RAM 4GB $\endgroup$ – Aktiloth Jan 6 '20 at 1:43
  • $\begingroup$ Hm, nope the cube shows up on my screen, not quite sure what the cause is. Can you add new objects like normal? $\endgroup$ – stphnl329 Jan 6 '20 at 2:28
0
$\begingroup$

Most definitely a glitch, because the only other instance I know of something like this happening is when a cube I added in POV-ray rendering disappeared in edit mode because a certain script wasn't installed. Try re-opening Blender, and if that doesn't work, then you may have to uninstall Blender then re-install it.

$\endgroup$
3
  • $\begingroup$ Yeah, I tried both already and It didn't work T_T $\endgroup$ – Aktiloth Jan 5 '20 at 14:04
  • $\begingroup$ This is not usual. It is not Blender then, that has the glitch. Check your graphics card. $\endgroup$ – Nate_Sycro27 Jan 5 '20 at 14:06
  • $\begingroup$ My computer doesn't have a GPU :/ But it was working fine when I first installed it $\endgroup$ – Aktiloth Jan 5 '20 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.