3
$\begingroup$

If I choose an orthographic view by using the numpad and then try to orbit the geometry by clicking the middle mouse button Blender goes from orthographic to perspective. Why is that the default now? Wouldn't it be more logical if instead of that Blender kept the orthographic mode?
In other words: Why Auto Perspective is turned on by default?

$\endgroup$
3
$\begingroup$

It seems that you have Auto Perspective enabled, which causes the switch to perspective projection once you're changing the view from the top/front/left/right/bottom viewpoint. Open the preferences (Edit > Preferences) and disable Auto Perspective in the Navigation tab.

Preferences

The defaults for Blender 2.80 where discussed in the design task T54943. Currently I haven't found any reasoning behind the changed default for Auto Perspective on developer.blender.org, bf-committers or devtalk.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks but would like to know why Auto Perspective is turned on by default in Blender 2.80 $\endgroup$ – chicOrtiz Jan 3 at 19:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.