1
$\begingroup$

I have a file that opened before on this version of blender (blender 2.81a) but now it is not opening and it is even saying that a graphic card and driver with support for openGL 3.3 or higher is required.

enter image description here

This is strange, because I have a previously saved version of that file that opens and renders well in Blender. Even others blend files that I have, open in blender and render in it without any issue. I am confused regarding this problem.

$\endgroup$
  • 2
    $\begingroup$ Please create a report on the official bug tracker through Help > Report a Bug in Blender. Follow the submission template (replace text in square brackets with the actual information) and provide system information, Blender version, a concise and precise description of the issue, step by step instructions to reproduce it and the .blend file that demonstrates the problem. $\endgroup$ – Robert Gützkow Jan 3 at 8:53

Browse other questions tagged or ask your own question.