1
$\begingroup$

MakeHuman 1.1.1 Blender 2.8a OSX

I first created a 3D human model and exported it as .fbx file. Next, I imported the image file to Blender 2.8a, then I found that:

the imported image is too small (so small that I had to manually enlarge it), though the image was created at a normal size in the MakeHuman.

What settings should I use such that after the image is imported to the Blender, it will display at the same size as it was in the MakeHuman?

Thanks

Eugene

$\endgroup$
1
$\begingroup$

When your importing .fbx files you have a scale option in the file folder just before you import it. Scaling that upward will increase the imports size. Fbx does not preserve object size, location, and rotation from the export. If you are looking to preserve and exact location, rotation, and scale of an object, you must import as an .obj.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.