0
$\begingroup$

I'm trying to recreate my room. But i don't know how to get material to work on selected faces. enter image description here

I know only way to do this, and this is the result: enter image description here

$\endgroup$
1
  • $\begingroup$ This looks like a problem with the UV mapping. If you are not sure what that is then you will find lots of tutorials about it on Youtube youtube.com/watch?v=Y7M-B6xnaEM Your room walls will need at least one vertical edge marked as a seam. Then a basic UV unwrap and scaling of UV islands so that your stucco texture looks correct. $\endgroup$ Jan 1 '20 at 23:59
1
$\begingroup$

@TheMuffinMan is right.

Here's a simple guide:

  1. Create the needed material slots
  2. Select the faces and assign them to the correct material slot
  3. Add new material (or existing material) to the slots

enter image description here

$\endgroup$
1
$\begingroup$

Just create your materials, then go into edit mode, you will see in the material properties panel that the assign button is now showing. Choose which faces that you want the material on. Choose the desired materials in the material properties panel and then click assign. If you are weight painting around materials for particle systems, it is more convenient to separate the selection and apply the material separately and then you can rejoin them if need be. Which you can do by right clicking on the faces selected and then go down to separate and click separate by selection. Then if you need to join them go to the object scroll down in object mode and you will find the join option there.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.