1
$\begingroup$

I'm new to blender and I tried making a face but it ended up having small and sharp bumps well as creases. So how do I make it smoother?

screenshot 1

screenshot 2

$\endgroup$
2
  • $\begingroup$ Did you try Smooth modifier on all three axes? $\endgroup$ Jan 1, 2020 at 14:03
  • $\begingroup$ Most likely you have disconnected geometry, possibly caused by duplicated vertices. Use "merge by distance" blender.stackexchange.com/questions/123185/… $\endgroup$
    – user1853
    Jan 1, 2020 at 23:46

1 Answer 1

1
$\begingroup$

The cause of this most likely is because of overlapping faces or your normals are on the wrong side. Meaning that the physical plane of your mesh is on the inside of your mesh and building it around that somewhere caused overlapping faces. You can see if your normals are on the wrong side by going into the material viewer on the right side of the view port render shading option, which is the down button next to the transparent globe and view the backface culling status there by checking the backface culling option.

$\endgroup$
1
  • $\begingroup$ A common fix to this can be to go the the mesh clean options in edit mode and select all and merge to nearest vertex. It does not work most oftenly though and means that you will need to restart and keep a closer eye on things. Most commonly, this problem occurs when someone applies a mirror modifier twice or models based around back faced culling which can lead to issues as well. $\endgroup$ Jan 1, 2020 at 23:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .