0
$\begingroup$

I could not find a way to describe it with few words, the only vertices available nearby are at the bevel. The line desired would be straight with the y axis (hopefully that provides more options)

enter image description here

Edit: I thought I just found the solution, but it did not work. I tried moving one of the vertices on the 90 degree line all the way down to the end of the red line and turned on snap to edge. The line made does not seem to make more faces, when I select some of the perpendicular faces it goes right through the haphazard edge I made. I also tried selecting these two vertices again and hit F to fill.

enter image description here

$\endgroup$
7
$\begingroup$

You can do this with the knife tool.

  1. Select the upper part of the object and hide it for now, so it's not blocking the cut.
  2. Go in Orthographic top view Numpad 7
  3. Activate the knife tool K select the vertex at the corner you marked with the 90 degree red angle.
  4. Drag the cut line and press C to activate "angle constraint", making it easy to snap the cut to the y axis.
  5. drag the cut over the last edge you want to cut an confirm the cut with LMB followed by Enter.

You should have something similar to this little oversimplified visual example:

enter image description here

Don't forget to unhide the previously hidden parts of the object afterwards

$\endgroup$
  • $\begingroup$ I knew I must have been missing something obvious, thank you much! $\endgroup$ – McPhearson Jan 1 at 18:46
  • 1
    $\begingroup$ No problem, using add-ons there would be other ways, especially if it was not like in this case exactly along the y axis. "Tinycad" (comes along with Blender, just search in Preferences->Add-ons and activate) comes to mind. Worth checking out if you have more of these situations. Happy blending. $\endgroup$ – Xylvier Jan 1 at 19:17
  • $\begingroup$ Thank you for informing me about TinyCAD, things will be much easier now. $\endgroup$ – McPhearson Jan 2 at 3:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.