3
$\begingroup$

I think I must have changed a setting by accident.

enter image description here

Whenever I select an object and do any operation on it (move, rotate, scale, etc), suddenly the boxes in the Transform tab become yellow and the Animate property settings (The diamonds next to the yellow boxes on the right hand side of the photo) become activated.

I don't know what these are and what these do (I don't think they do anything atm), but I know this is not the default behavior.

How can I change this back to default behavior? (i.e. no yellow boxes, no diamonds)

$\endgroup$
3
$\begingroup$

Disable the Auto-keying above the timline.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.