2
$\begingroup$

I'm using Blender 2.79 and Cycles Render. And I'm rendering on 2.81 on Cycles Render with Intel denoiser, but 2.81 crashes. Please help me to use this denoiser on 2.79. Help me to install Intel denoiser for Blender 2.79.

$\endgroup$
  • 1
    $\begingroup$ Unfortunately, you can't install it like a plugin. ODIN is a c++ library so the only way you'll get it into Blender 2.79 is compiling the source code using this commit by yourself. However, question is: Why it shouldn't crash on 2.79? TBH, I don't think this is worth the hassle (probably takes hours trying to compile it properly). $\endgroup$ – brockmann Dec 31 '19 at 11:17
1
$\begingroup$

There is Theory Studios build with OIDN in trunk. AFAIK it's the latest 2.79b version. Grab it here: https://blender.community/c/graphicall/dbbbbc/

| improve this answer | |
$\endgroup$
  • $\begingroup$ I'm using Ubuntu 19.10 $\endgroup$ – Matvei Gromov Feb 9 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.