0
$\begingroup$

I’m currently trying to animate a rigged 3D skeleton with animations from Mixamo.

I have a setup with 2 NVIDIA 1080 Ti GPUs. I have CUDA installed and the latest drivers tested (i.e. Blender can render perfectly fine on GPU)

However, I encounter a strange error in Blender2.81 (and past versions) on Ubuntu18.04:

After rendering the scene for a couple of times, out of the blue, the GPU seems to fail, and I get this warning in the terminal:

ID = ‘skeleton’, ‘pose.bones[“mixamorig:LeftToeBase”].scale[1]’

WARN (bke.anim_sys): /home/sources/buildbot-x86_64-slave/linux_glibc217_x86_64_cmake/blender.git/source/blender/blenkernel/intern/anim_sys.c:1688 animsys_store_rna_setting: Animato: Invalid path.

ID = ‘skeleton’, ‘pose.bones[“mixamorig:LeftToeBase”].scale[2]’ CUDA error at cuCtxCreate: Unknown error

When I reload Blender, the option to run on GPU w/ CUDA is now disabled, with there being a message saying: “No compatible GPUs for path tracing”

And I also get this error when I try to render on GPU afterwards (CPU seems fine):

RuntimeError: Error: CUDA error at cuCtxCreate: Unknown error

or

CUDA error: Invalid value in cuCtxDestroy(cuContext)

The only way to solve this issue is to reboot the computer.

Has anybody else experienced this issue before and what were the steps you took to resolve it?

Thanks

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.