Thanks in advance - I have a physics scene using cycles that I've been working with and I can't render it anymore but I can watch it in the timeline. I was able to render it and create a nice animation but since then I've made a few camera angle changes, (zoom in as the cube is destructing), but when I try to render any frame I just get a checkered background. Below are two frames from the Timeline and the render output.

I've verified that my camera is the only camera and as you can see in my screenshots that camera is looking at my scene and it is the active camera object. I have not modified the Clip Start/End. I've tried both Cycles CPU and GPU (as well as Eevee - same result). I've deleted my physics bake and rebaked. I might delete and recreate the camera, but I would like to identify any mistake I might have before blaming Blender.

What am I missing? Screenshots of frame 76 and 246 with Camera/Scene settings and shot of blank render

Frame 76 with Camera settings Frame 246 with Scene Settings Render output for Frame 246, same result for all frames


1 Answer 1


Bottom right of your second screenshot, uncheck the sequencer.


The sequencer tells is essentially part of Blender's integrated video editor.

Checking Use Sequencer tells Blender to render the contents of the Video Editor rather rendering the scene.

  • $\begingroup$ Awesome! That did it. I will look for that in the doc to better understand. $\endgroup$
    – Jon
    Dec 30, 2019 at 21:33
  • 1
    $\begingroup$ Would be good if you could add some information into your answer as to why this solves the issue. $\endgroup$ Dec 30, 2019 at 21:34
  • $\begingroup$ Lol added the explanation. To be honest, all I knew was that I'm not the only person who's accidentally checked use sequencer. Had to glance at the manual myself to add it XD $\endgroup$
    – stphnl329
    Dec 30, 2019 at 21:38

Not the answer you're looking for? Browse other questions tagged .