On linux, the mouse cursor is almost the exact same color as the gray background of the preview window, and because of that I keep losing track of my mouse.

Pic: Picture

(The mouse cursor is in the red circle - can you find it?)

How can I make the cursor white instead of dark gray?

  • $\begingroup$ I'm pretty sure the mouse cursor color would have to be changed in your Linux "preferences". The best you could do in Blender would be to change the viewport background color. (At the top right-hand corner of 3D viewport), Viewport Shading > Background and change to Viewport (or World) and manually change the color selection to something lighter or darker. $\endgroup$ Dec 30 '19 at 21:30
  • $\begingroup$ @3fingeredfrog changing the cursor theme did not solve the issue. I couldn't find any option for directly changing the rgb color for my cursor. Or is that not what you meant? In which case, please specify which parameter of which thing you did mean. I'm running XFCE. I really don't want to change the viewport background color because I like it. $\endgroup$
    – AnnoyinC
    Dec 30 '19 at 21:47
  • $\begingroup$ I'm not a Linux user but I just tried in Windows and now I have a big green arrow head mouse cursor in Blenders 3D viewport. You will have to check on Linux forums why you to can't have a big green cursor :) . $\endgroup$ Dec 30 '19 at 22:00
  • $\begingroup$ forum.manjaro.org/t/… $\endgroup$ Dec 30 '19 at 22:41
  • $\begingroup$ @3fingeredfrog thanks, that what I initially did: change the mouse pointer to something white, restart. It didn't seem to affect blender though. $\endgroup$
    – AnnoyinC
    Dec 30 '19 at 22:52

On xfce:

  1. Open "Mouse and Touchpad"
  2. Go under "Theme"
  3. Then select a bright cursor theme

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.