0
$\begingroup$

I am trying to create a donut by following Blender Guru on youtube. The render was working fine but suddenly the icing of the donut is has become invisible.

While modelling: enter image description here

After rendering: enter image description here

Can somebody please help me find a solution? I am using blender 2.81a

file:

$\endgroup$
5
  • $\begingroup$ If you could provide a .blend file someone could likely easily see the problem. $\endgroup$ – InTheBeef Dec 30 '19 at 3:13
  • $\begingroup$ How do I add the .blend file? I am new here $\endgroup$ – Raghunandan Venkatesh Dec 30 '19 at 3:41
  • $\begingroup$ Upload it to blend-exchange.giantcowfilms.com and post the text $\endgroup$ – stphnl329 Dec 30 '19 at 4:14
  • 1
    $\begingroup$ The title of this question have very little to do with the actual question. Please change it to something more relevant. $\endgroup$ – Tobias Einarsson Dec 30 '19 at 6:35
  • $\begingroup$ I am new here. I don't know how to put my question across. Please help to frame a problem statement. Thanks $\endgroup$ – Raghunandan Venkatesh Dec 30 '19 at 9:02
1
$\begingroup$

Go to the particle settings of the icing -> Render -> Check "Show Emitter"

$\endgroup$
1
  • 1
    $\begingroup$ Hii... Thanks a lot for the help! I thought it was a bug in the version! Thanks and regards, Raghunandan V $\endgroup$ – Raghunandan Venkatesh Dec 30 '19 at 10:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.