0
$\begingroup$

I seem to have trouble switching between modes. I have to open and start a file in sculpt or I can't use the sculpt feature. For example, I start model and get the basic shape then go up to modes, choose sculpt. My object is there but nothing happens. I can't use any brushes or anything. But if I open a new sculpt file, the sphere is there and I can use all the brushes on it. What am I missing?

$\endgroup$
1
$\begingroup$

I believe that the issue is arising from either one of the situations below.

1) When you switch to Sculpt mode, the sculpting tools will only act on the previously selected object. Switch back to the Layout mode and make sure that you've got the sculpting object selected.

2) Your object may not have enough geometry to be sculpted on since the sculpting brushes act by moving the existing vertices of the object. So if you are attempting to sculpt on the default cube, for example, the brushes only have the eight corners to work with. You can add more geometry to the object by subdividing it. Alternatively, you can enable Dyntopo located in the header bar while in sculpting mode. This will add additional geometry as you work.

$\endgroup$
2
  • $\begingroup$ I never thought about not enough geometry. I'll try that. Thank you. $\endgroup$ Dec 27 '19 at 16:43
  • $\begingroup$ It was not enough geometry. Thank you. $\endgroup$ Dec 30 '19 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.