0
$\begingroup$

One quick question: How can I set the dyntopo option to be DISABLED by default when switching to sculpt mode? The background for this is, that I don't want my mesh to get triangulated as soon as I switch to sculpt mode, since I only want to fine tune my mesh with the grab brush etc. I am using blender 2.81 (release version) at the moment, but have seen the same behavior in the release version of 2.80. Thanks in advance for any help in this matter!

$\endgroup$
0
$\begingroup$

I already found he answer myself: It turned out that the version of the Heavypoly UI Config that I used had the dyntopo parameter integrated by default into the script that facilitates the switch into sculpt mode from a pie menu ;)

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.