0
$\begingroup$

So I'm following a youtube tutorial for some character modeling and there's this weird crease down my center face line when I have the subsurface mod on. I've tried smoothing the verts but then my shape is too deformed. I've also tried to create some more geometry to make the vertex less "pointy" looking. Here's a pic: enter image description here

$\endgroup$
  • $\begingroup$ It would help if we could see the mesh you've used to generate the object. But just for starters, check if you've got Auto-smooth Normals enabled. $\endgroup$ – stphnl329 Dec 25 '19 at 20:44
  • $\begingroup$ At first sight, this looks like flipped normals. .. Alt-N > recalculate, one way or another? $\endgroup$ – Robin Betts Dec 25 '19 at 20:45
  • $\begingroup$ As in without the mod? $\endgroup$ – j_brot422 Dec 25 '19 at 20:49
  • $\begingroup$ I did the alt-N and flipped them. But the crease remains $\endgroup$ – j_brot422 Dec 25 '19 at 20:50
  • $\begingroup$ Fliipping them is pointless, you want to re-calculate them, as it looks like only half of the normals are flipped. Re-calculating them will make them uniform across the surface. $\endgroup$ – Moog Dec 25 '19 at 21:02
0
$\begingroup$

Note: my answers are for the old Blender 2.79. Not sure how to do it in new Blender 2.8.

Try removing doubles. Select all vertices in edit mode, press space bar, type : remove doubles and press enter. (I think it's now called "Merge By Distance" in Blender 2.8?).

Or select the edges-in-question and lower their Mean Crease (press shift+E, and type in -1 and enter).

If that doesn't work, can you upload your blend files?

Happy holidays!

| improve this answer | |
$\endgroup$
  • $\begingroup$ I merged by distance and no verts were removed. I also used the crease tool as you suggested and that didn't seem to work either. $\endgroup$ – j_brot422 Dec 25 '19 at 20:53
0
$\begingroup$

So, I was fooling around some more. In the subsurface mod, there's an option called merge. That seems to have fixed the crease issue. Thanks for all the help everyone!

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.