4
$\begingroup$

It seem that there is no "save this image button" anymore in compositing. It was super usefull to me for saving my cryptomatte passes. I don't even now how to do it without that button.

enter image description here

Anyone can help ?

$\endgroup$
2
  • $\begingroup$ Are you using 2.81? The button is there. $\endgroup$
    – user1853
    Jan 10 '20 at 19:02
  • $\begingroup$ Did I answer your question? If you could mark your post as answered, we'd appreciate it :) $\endgroup$ May 9 '20 at 23:19
3
$\begingroup$

I'm guessing this is saving from the viewer node in the compositor? Open up the image editor, switch to the 'Viewer Node' for the image, and then go to the header -> Image -> Save as...

enter image description here

I guess they added that button for convenience, but the feature has always been there :)

$\endgroup$
1
$\begingroup$

This is a Node Wrangler's addon feature. I was also stumbling upon this issue a few times until I finally figured that this is because the Node Wrangler is disabled. :)

$\endgroup$
0
$\begingroup$

I was having this problem also using 2.92. In the Compositing view make sure you click on the Item tab and that your Viewer Node is active. Not sure if there is an easier way, but it worked for me. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.