For some reason I can't install any add-on on Blender 2.81. I tried to install it directly from the zip file, I also unzipped it and put it on Scripts/Addon in blender program...nothing works. I tried to install the whole the thing, I tried only the py file. What's happening? Why it doesn't get installed? What am I doing wrong. Thank you for the help.

  • $\begingroup$ What exactly goes wrong? Is there an error message, can't you activate the add-on or is it missing from the list of add-ons in the preferences? $\endgroup$
    – Robert Gützkow
    Dec 25, 2019 at 0:33
  • $\begingroup$ It didn't show up at all in Add-ons in Blender. No error message, actually it was saying installed but not showing up. I closed the prog reopen it ultimately I had to go in Users/App Data/Blender/Scritps and install it from zip in that file in order to show up. Now it's in but very weird route to make it show. After all the trouble it's not worth it. Indeed it renders from still and animation but it uses only the CPU from both computers no matter what settings or combination you make in crowdrender settings. No GPU render at all with only CUDA checked off in both computers. Unchecked in Pref $\endgroup$
    – Daniel
    Dec 26, 2019 at 1:23

1 Answer 1


G'day Daniel, The install function in blender just copies the addon files to your scripts/addons folder for the version of Blender that you install the addons from. So there are somethings we'd like to check.

1st is the addon actually installed into the correct directory? You will need to check your addons folder for the version of blender you are using. This location depends on your settings, but usually it will be on a path in your user directory. Mine is

~/Library/Application Support/Blender/2.81/scripts/addons/crowdrender - for mac ~/AppData/Blender Foundation/Blender/2.81/scripts/addons/crowdrender - for win ~/.config/blender/2.81/scripts/addons/crowdrender - for linux.

Check that you have a folder in addons called 'crowdrender'

If you do and it still doesn't work, can you try opening a console and running blender from it. When you try to list your addons, or enable or install the addon, any errors will be printed to the console, you can post them in response to this answer as comments.

Alternatively, you can actually post in our forum and ask for help there since we support the crowd render addon. Asking here on stack exchange will take longer since I don't really come here that often!

Forum is at www.crowd-render.com/forum-1

All the best and look forward to hearing from you soon :)


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .