0
$\begingroup$

I discovered that shadows in 2.81 look noticeably different or even worse than in 2.80. Both have soft shadows enabled. Here you can see the project in which I discovered it: there is this big flat black area, that seems not optimal to say the least (2.80 left, 2.81 right)on the left 2.80, on the right 2.81 And then I made another test with the default cube, so anyone can recreate it. While for 2.80 it looks quite natural, you can see the sharp and pixelated shadow samples for 2.81. Keep in mind that this is with soft shadows enabled for both versions.the shadows of 2.81 look pixelated Does it look like that also for you? Is there a new setting that needs to be tweaked or what's going on?

$\endgroup$
4
  • $\begingroup$ yes, as I said in the post. Both are enabled $\endgroup$ – Sebbchen Dec 24 '19 at 0:49
  • $\begingroup$ Have you tried increasing the shadow map resolution? $\endgroup$ – Robert Gützkow Dec 24 '19 at 1:18
  • $\begingroup$ no, I never heard of that. Where do I find those settings? $\endgroup$ – Sebbchen Jan 21 '20 at 23:24
  • $\begingroup$ The settings are in Render Properties > Shadows. $\endgroup$ – Robert Gützkow Jan 22 '20 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.