0
$\begingroup$

Hello as I said in the title, i changed the rendering to my gpu because is better than my cpu, but for some reason, when i open the task manager it turns out that blender is using 100% of the CPU and nothing of the GPU, I have already changed the options and I really don't know what happens, I am new using this. Attached image.enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Have you enabled your GPU in the preferences (CUDA if Nvidia GPU or OpenCL if AMD GPU)? $\endgroup$ – Robert Gützkow Dec 23 '19 at 18:02
  • $\begingroup$ Go to Preferences and go to System. At the top, it will show None, CUDA, and OpenCL. Toggle between until you see your GPU listed. If you don't see it, then your GPU is not compatible with Blender. $\endgroup$ – PJM Design Dec 23 '19 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.