0
$\begingroup$

I've got a problem with particles: Particles flying around

When I change the physics settings to 'none', particles immediately disappear:

enter image description here When the physics are set to 'Newtonian' particles are flying around the icing instead of laying on it. enter image description here

What's wrong?

$\endgroup$
3
  • $\begingroup$ Did you set particles to Hair? I can't see it. $\endgroup$ – Lukasz-40sth Dec 23 '19 at 17:04
  • $\begingroup$ Yes, I did :) As you can see below, I fixed my problem in another way!I know its an English website, but... Wesołych Świąt Łukasz! :) $\endgroup$ – FilipBlend Dec 23 '19 at 19:33
  • $\begingroup$ Dzięki, nawzajem. Good to see more Polish people here. You can give your city in your profile. $\endgroup$ – Lukasz-40sth Dec 24 '19 at 11:40
1
$\begingroup$

Okay, so I fixed it by myself, just by deleting previous object 'sphere' and creating new one. Here are the settings which work good: enter image description here

So I don't know why it wasn't working with previous object, but the solution is to replace it with a new one :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.