0
$\begingroup$

So all my models are the same. When I try to rotate a bone in pose mode, the mesh kinda rotates faster than the bone. But if I make a new object using the same armature and weight paint it and all that, it works fine.

Here's a video of what happens https://youtu.be/kfsslGc6mSg, and the Christmas hat is a new object.

$\endgroup$
0
$\begingroup$

Delete the Rigid Body simulation.

enter image description here

It is good to Apply Object Transform

enter image description here

and parent the character to the armature,

enter image description here

so it will follow it.

enter image description here

I recommend you to transfer the character to the new blend file to get rid of the legacy scene settings.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.