1
$\begingroup$

In 2.79 and earlier, I would regularly select the camera while in camera view by right clicking the border edge, in order to move around.

In 2.8 I can't seem to find a way to do it other than selecting the camera from the outliner, which isn't a huge deal, but is a bit annoying for something that's a big part of my workflow. Is there any way to change this?

Thanks

$\endgroup$
  • 2
    $\begingroup$ Seems to work fine in 2.81a for Linux. Just make sure you are in object mode, otherwise selection won't work. Also selection is Left-Click by default, unless you've chosen a different setting in user prefs. $\endgroup$ – Moog Dec 22 '19 at 18:27
  • 2
    $\begingroup$ @Moog works on Windows as well. Alternatively you can also select the camera in the outliner and it will get selected in the viewport as well. $\endgroup$ – Robert Gützkow Dec 22 '19 at 18:35
  • $\begingroup$ My apologies, you're right, this does seem to work in new 2.8 blender files. However doesn't seem to work when opening files created in older versions... strange. But good to know that it won't be an ongoing issue moving forward. $\endgroup$ – Tom Dec 22 '19 at 19:40
  • $\begingroup$ In case you encounter UI issues in older projects files, disable Load UI when opening the file through File > Open. $\endgroup$ – Robert Gützkow Dec 23 '19 at 12:51

Browse other questions tagged or ask your own question.