1
$\begingroup$

I come to you today with this issue.
I've just start blender course @blenderguru (I really enjoy it;)).
As you can see (in render) my icing is gone... but sprinkles are there. And when I check it in blender viewport everything is alright. I am just starting learning, so please be nice :)

Rendered image (icing doesn't show up)

enter image description here

Here's how it looks like in Rendered Preview

enter image description here

And here's an image of my particles settings

enter image description here

P.S.: If it can help here's the blender file

$\endgroup$
1
$\begingroup$

You have to enable Show Emitter option, in Particles Settings.

It's often useful to have the emitter hidden, but in this case it is also an important part of your object.

Enable it here:
Properties Panel > Particle Settings > Render

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you so much. I would never have found it. $\endgroup$ – AGM Dec 21 '19 at 23:01
  • $\begingroup$ @AGM Happy to help :). It took me a few moments. Great donut by the way, good luck with your other models. $\endgroup$ – Jachym Michal Dec 21 '19 at 23:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.