0
$\begingroup$

When I try to sculpt in sculpt mode using dynamic topology, I get a message saying there is "vertex data detected." Despite this, I try to sculpt, but the details don't refine as I get closer to the model.

There was another post on another website about this same issue and someone responded "Properties panel / object data, see if you have something and delete it. Can be vertex colors, vertex-groups, UV's, simply select and delete it," to which the author of the post responded 'thats exactly what I was looking for.' I don't know how to access the settings for vertex colors, etc.

Besides that issue, when I exit sculpt mode and come back, the dynamic topology setting is off. Is there any way to keep it on consistently?

Please explain in simple terms. I still have yet to learn Blender jargon.

Thank you in advance.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.