enter image description here

After i baked diffuse map i got these weird distortions, but i don't know if i should worry about them and unwrap mesh differently.


You are subdividing your UV map with a subdivision modifier.

Go to the subdivision modifier and uncheck UV Smooth, if you don't want to subdivide the UV map.

From the manual:

UV Smooth
How to handle UVs during subdivision.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.