1
$\begingroup$

I've been trying to find a solution for quite some while and I couldn't find one so I decided to make a post here. I've been trying to learn motion tracking with blender and I got the track and I attach it to a image object. I then add a background image to the camera and the the image object was moving in front of the background image. Everything was great until I pressed render and guess what? The world grid was IN my render.

Is there a way to have a camera background image and not have the grid on top? I tried to but the background image in depth: front but then the image object was behind the background image.

$\endgroup$
  • $\begingroup$ plz share image whats the problem $\endgroup$ – atek Dec 21 '19 at 10:31
  • $\begingroup$ Grid can be disabled by going to 3d view>Properties(N)>Display>Toggle Grid Floor(On/Off).Also the "Only Render" option available in the same panel ,can be used to see the render without objects like grid, camera ,lights etc $\endgroup$ – starzar Dec 21 '19 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.