1
$\begingroup$

I downloaded the latest stable (2.71) after seeing a slightly older tutorial on smoke in cycles (https://www.youtube.com/watch?v=oSiV5gg_lCs).

After adding a mesh and then hitting Space to add "Quick Smoke", I cannot get the smoke domain in the node editor to allow me to add a Volume Scatter like the tutorial. As a matter of fact, I can't find any "Attribute" nodes either.

I found volume_scatter in the source code as shader options in the node editor's include files, but I can't seem to get a shader to apply to the quick smoke.

Any ideas on what I'm missing?

3-days frustratedly yours, --Josh

$\endgroup$
  • $\begingroup$ Make sure you are in the cycles material node editor and that use nodes is enabled. Is it possible you could upload a screenshot? $\endgroup$ – gandalf3 Sep 25 '14 at 3:19
1
$\begingroup$

Select your smoke domain (not the sphere)

Open the Node editor and make sure you are on the shader node editor, (the Sphere icon on the left). also click on the object material (The cube icon). Enable Use Nodes

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.