2
$\begingroup$

When I make a humanoid head shape, and then I try to make two horns come out of it, polygons are stretched and they create bad shapes. My question is simple:

How do I make so that I increase the polygon count in the stretched horns to the number of polygons that I have in the head-shape?

I am asking this because essentially it happens to me a lot when I try to make a nose, or ears, or anything else, the low poly count makes it difficult to work with and I can't mould properly and certain parts cease to be malleable.

I don't want to use subdivision as it affects everything. I just want to make my 'poly count' on the stretched parts even to the rest of the mesh/shape.

Here is a video for reference (watch only from minute 12:25 to 12:40):

https://www.youtube.com/watch?v=J5ixOZMDOhc

$\endgroup$
2
$\begingroup$

Enable Dyntopo (dynamic topology) in your brush options:

enter image description here

This will locally adapt the mesh detail when you touch the area with your brush.

Note: this will likely break some kind of object data (vertex groups, shape keys, UV maps) so it should be used only when doing the initial sculpting of your model. More from the manual.

$\endgroup$
  • $\begingroup$ Thanks a lot! That's exactly what I needed to know :) $\endgroup$ – Luigi Dec 17 '19 at 10:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.