1
$\begingroup$

The icons should be in the red rectangle were supposed to be. The icons should be in the red rectangle were supposed to be.

$\endgroup$

2 Answers 2

1
$\begingroup$

The name of you have hid is Sidebar.

There is three ways to unhide Sidebar:

  1. 3d Viewport > Menu > View > Check Sidebar

    enter image description here

  2. Click Arrow at the right corner of viewport

    enter image description here

  3. Shortcut N

$\endgroup$
1
$\begingroup$

You just disabled you Gizmo overlay.
Click the icon to enable it again.
Shortcut: Ctrl + `

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .