2
$\begingroup$

blender 2.81 I press shift+a to add image - background, and then go to render image, and the background image does not show up in the render result.

$\endgroup$
1
$\begingroup$

There's a great addon exactly for this.

Go to Preferences > Addons and search for Images as Planes addon.
Check it to enable it.

enter image description here

Then you can easily add a new image that will appear in your render.
Add > Image > Images as Planes

enter image description here

Note:
The way you described is for reference images only - thy're not supposed to be visible in a render.

$\endgroup$
2
  • $\begingroup$ This add-on works as the functionality that I had expected Blender to have. I wonder why this this feature does not exist natively and users had to search the web for a solution and install an add-on for this... $\endgroup$ Jan 21 '20 at 5:36
  • $\begingroup$ Hello :). It's an official extension shipped directly with Blender. To keep the UI clean, not all Blender features are enabled by default. But you're right, this one should be. $\endgroup$ Jan 21 '20 at 8:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.