0
$\begingroup$

When I try to add a Loop Cut with Ctrl R it simply doesnt work. It worked yesterday but when I opened Blender today it didnt work at all. Tried to reopen it but that didnt help. Im sure I havent changed any settings so the Shortcut should still be Ctrl R. I am trying it in edit mode and use the newest Blender version. Any suggestions?

$\endgroup$
  • $\begingroup$ Did you accidentally change the shortcut? $\endgroup$ – Nate_Sycro27 Dec 14 '19 at 18:11
  • 1
    $\begingroup$ Did you change the topology? In such cases it may not work. $\endgroup$ – Lukasz-40sth Dec 14 '19 at 18:35
  • $\begingroup$ Does it not work even on the default cube? $\endgroup$ – Carlo Dec 14 '19 at 19:41
  • $\begingroup$ In some cases other softwares can override the shortcuts. For example if I install the Radeon Adrealin driver alt+r no longer works in Blender, till I turn it off in the Radeon settings. $\endgroup$ – FFeller Dec 14 '19 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.