2
$\begingroup$

I am trying to follow this tutorial https://www.youtube.com/watch?v=n_YujWJSr6w, at 1:08 seconds in the video, he scales down some selected verts and they scale down in the direction of the pivot point + 3d cursor. I am trying to do the same thing but not getting the same result.

Before scaling down object before scaling down

After scaling down object after scaling down When I scale down the verts scale down together in the center of themselves (center of selected volume?) and not towards the 3d cursor and or pivot point as desired. I would really like them to stay at the 3d cursor as I plan on applying a mirror modifier.

In the video the person is using Blender 2.7 but I am using 2.8. I am assuming I have some setting incorrect somewhere, but have not been able to find it.

I moved the pivot point and 3d cursor to where I believe is the correct place. I have tried changing the Transform Orientations option to Global, Local, and Cursor. I get the same result each time.

Any idea for other things I can try or something I might be missing?

link to .blend file

$\endgroup$
2
$\begingroup$

You need to set your pivot point to 3D cursor.
It's currently se to median.

Just click the pivot point menu, and select 3D cursor.

enter image description here

Short explanation:
When you're in Object mode, having your pivot point set to an object's median is very useful.

But in Edit mode, vertices don't care where the object's median point is.
They calculate their own median.
That's why there's the 3D cursor - to set your pivot point easily.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.