0
$\begingroup$

I am a beginner and I am modeling a technical piece in blender 2.81 and I can't get the same result as in youtube video (2.8) I use: https://youtu.be/WSR6bVFe5LM?t=974

Either bevel is broken in a newer version or I am doing something wrong...

This is what author of the video has, what I need: enter image description here So he selected 2 "bottom" edges, clicked Ctrl+B for bevel filled in amount & segments count = 12, that's all!

What I have in blender 2.81: enter image description here I tried to change bevel types & parameters but I can't get the same result!

Also, I can't apply transformations for some reason: enter image description here I go to the object mode, press Ctrl+A, select All transformation OR just Scale but scaling numbers are not changing, so it is not applied??

Please help me to get the same results as author of the video has... I am stuck for 3 weeks already with this issue :(

A link to a blender file + reference image in case someone want to try on his PC: one drive

$\endgroup$
  • $\begingroup$ Apply the scale of the object. Ctrl A in object mode. $\endgroup$ – Leander Dec 13 '19 at 22:01
  • $\begingroup$ my mistake was that I didn't select object in OM before applying transformations :( $\endgroup$ – Tangor Dec 13 '19 at 22:47
1
$\begingroup$

holy smokes! I've realized my error! it is not enough just apply "all transformations" in objects mode, before that you need to select the object itself! that was a key... now all is working as needed!

p.s: why blender doesn't show an error if you haven't selected anything!?

$\endgroup$
  • $\begingroup$ Make sure to mark this as the answer $\endgroup$ – Rix Yarbrough Jan 15 at 18:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.