0
$\begingroup$

not smooth

basicly what i want to do is smooth out that small area to be the same as top and bottom but when i use smooth sculpting tool it just digs a hole fill just expands it and makes it grow out like a tumor i just want it all to be a flat shiny round surface without those wrinkles basicly iron it out

$\endgroup$
0
$\begingroup$

One thing that may be helpful is if you apply "smooth vertices" in edit mode. Go into edit mode, select the vertices or faces you want to smooth out, and then go to the mesh tab. Then you need to select "vertices", in that drop down menu, and that will open another drop down menu giving you options for editing the vertices. In this menu, you will see the option "smooth vertices". This, if applied right, should work. You may have to set the value to a higher amount to get an appealing result.

| improve this answer | |
$\endgroup$
  • $\begingroup$ that just shrinks the mesh mainly is there a way for me to take a refrence point and use the fill sculpt tool to fill all the creases? $\endgroup$ – yan lutenko Dec 13 '19 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.