1
$\begingroup$

I accidentally hit something on my keyboard and now I have these wireframe lines messing up my viewport.

A screenshot of the Material Shading viewport, showing wireframe lines on a model

Hitting Undo a bunch of times didn't fix the problem. How do I get these lines out of my viewport? I'm using Blender 2.81.

$\endgroup$
3
$\begingroup$

The Wireframe option can be deactivated in the Viewport Overlay settings.

Viewport Overlay

$\endgroup$
1
  • $\begingroup$ That was it! Can't believe I didn't find it. Thank you! $\endgroup$ – Peter W. Dec 12 '19 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.