0
$\begingroup$

I created a bevel curved surface between a flat and upright plane. Trying to blend that corner and use it as a seamless backdrop to place object in front of it. Like what you see in professional photo Studios.Problem is that I keep seeing that line connection through the camera of the 2 planes meeting each other despite the bevel attempt. Even tried different lighting conditions to 'cover up' the line but no luck. I have attached 3 images. Any suggestions would be grateful.

This is the beveled corner between the flat and upright plane

View from the camera reveals a clear line of the corner connection between the planes. Wanting to cover that up with the bevel but no luck.

I tried putting up a lighting source - this thin plane with a high emission on it to 'hide' the corner line. But no luck with that.

$\endgroup$
2
  • $\begingroup$ Could you mark this line? Also did you used Smooth shading for whole mesh or for only beveled faces? $\endgroup$ – cgslav Dec 11 '19 at 14:46
  • $\begingroup$ where is your camera positioned in this setup? $\endgroup$ – Luciano Dec 11 '19 at 15:06
0
$\begingroup$

Probably your camera clipping region is too narrow?

Try adjusting it from the Camera Properties > Lens menu

enter image description here

(You can check if the limits are big enough to encompass your scene by enabling Viewport display > Limits: see below)

enter image description here


P.S. I don't know what scene you have in mind, but from your screenshot it looks like your backdrop is veery big. Scaling everything down with respect to the world origin could be an option and wouldn't require changing the clipping distance.

$\endgroup$
1
  • 1
    $\begingroup$ Yep that did it. I increased the 'End' value and the sharp line was gone. And I also learned from your comments about the Viewport Display Limits that I never appreciated before. Thaks for that. $\endgroup$ – Steb Dec 13 '19 at 1:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.