1
$\begingroup$

In Blender2.79, texture paint is showing symmetry even after activating these settings-

Mirror modifier - Applied
Texture Symmetry = Off
Sculpt Symmetry = Off

One explanation can be found here UVs overlap causing texture symmetry

However,in this case there is clearly no Uv overlap as seen in the video below .
How to avoid texture symmetry on complex Uv maps?

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Recheck your islands - you don't have independent islands for right side/left side of X axis, so you will still see symmetry happen when painting. To check, turn on Face Selection Masking and dab again on a selected face - you will still see paint on both sides because you seem to have an UV unwrap from before applying the mirror modifier. Try setting up a new UV layer in the Properties tab, make it active, unwrap the whole mesh again using Smart UV Projection and try painting again. $\endgroup$ – Craig D Jones Dec 10 '19 at 13:19
1
$\begingroup$

Eventhough the Mirror modifier was applied ,it was applied after the Uv's were unwrapped causing Symmetry (even if the Texture paint symmetry options were off).Applying the mirror modifier and unwrapping Uv's after, solved the issue.

Thanks to @Craig D Jones for pointing it out.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.