0
$\begingroup$

I'm in object mode in blender 2.81, and I select 1 object, and then I click on empty area, it does not cancel the selection, I can not drag mouse to select multiple objects.

$\endgroup$
1
  • $\begingroup$ Can you add a screenshot? Perhaps you've accidentally changed some configuration that causes this behavior. $\endgroup$
    – Robert Gützkow
    Dec 9, 2019 at 20:11

1 Answer 1

0
$\begingroup$

You may have disabled Meshes in the View Object Types menu.

enter link description here

Or less likely might be in tweaks mode, click and hold the mouse to change back to box select.

enter link description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .