0
$\begingroup$

Continuing on my previous question. Here below is the result of my first try at joining 2 objects in one. A sword hand grip and a pommel.

I wanted a smooth seamless result as in my reference so I decided to join the objects and then merge the vertices between the two objects together.

All went well except for the small dents you see where the joint lines where. I know there is something wrong with the mesh. In the examples below I joined one side where I even subdivided the Handel mesh adding a vertice to have a vertice merging point. This produced the following result. enter image description here

The second pic is the result where I have not yet joined the vertices. enter image description here enter image description here

I have uploaded a file as well if you could help in removing those 2 final dents.

I think I may have solved the problem by connecting the vertices you marked below to the middle one. Here is the result. A smooth surface.

enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Hello :). The biggest issue are those horizontal faces inside. Remove them, and it will be way better. Subdivision modifier doesn't like non-manifold geometry. $\endgroup$ – ᴊᴀᴄʜʏᴍ ᴍɪᴄʜᴀʟ Dec 9 '19 at 21:33
1
$\begingroup$

Ronin,

I've taken a look at the model, you have a simple vertice problem which is solved like this:

Select vertice 1 and then select vertice 2 enter image description here

Hit Alt + M and select "At Last" to merge at the second vertice enter image description here

Do this for both of these, and your problem should be solved enter image description here

I would also recommend deleting these faces as they are only taking up vertice count and can potentially mess up the model. enter image description here

Before enter image description here

After enter image description here

$\endgroup$
  • $\begingroup$ Hi Karl, First of all, thanks for your help. I followed your instructions but when I selected the vertices and hit alt M, I was not given the option at last. Before posting I tried to do the same with at centre option though and it resulted as you see on my first screenshot. I would like to obtain a totally smooth surface there. $\endgroup$ – ronin074 Dec 10 '19 at 14:42
  • $\begingroup$ Yes, if the option at last is not apearing is probably because you selected both at the same time. Try selecting one vertice the holding down Left Shift and selecting the other. Then when you press Alt + M it should give you the option $\endgroup$ – Karl Dec 11 '19 at 16:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.