0
$\begingroup$

Okay so I was practicing to model a human from scratch as a project to finish. Its not really a highly detailed one but I will be adding subsurf after. So this is what it looks like:

enter image description here

So I decided that before applying hair and texture, Is to smoothen the entire mesh. First is I decided to add the subsurface modifier or just smooth edges first.

So I decided to smooth edges first but then something happens:

enter image description here enter image description here

There seems to be a problem with the edges on the upper lips and the side of the face that only happens on that area along with the rest of the edges connected to it which covers the entire side of the mesh:

enter image description here

This happens whenever I applied to subsurf modifier, and edge smooth option. Is there a specific problem which this is tied to? does this have to do with the vertex or the edges of the affected area?

$\endgroup$
  • $\begingroup$ Have you recalculated normals outside? $\endgroup$ – Moog Dec 9 '19 at 14:28
0
$\begingroup$

I am wondering why those edges are hard in the first place. There could be double vertices there. I would make 2 suggestions. The first is to remove doubles in edit mode. Select>Alt M>Merge by distance and set 0.0005 to start with in the operator bottom left. Up the distance a little tiny bit if necessary. The second suggestion is to apply Smooth Shading to your model before you apply any subsurface modifier (right click the body in object mode>choose Shade Smooth) Doing so would have a couple of benefits at this stage. You might find you don't need the modifier and therefore keep it low poly. And, in this case, you would see any pinching or areas that need fixing as they will show up as bad shading.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.