0
$\begingroup$

I have a wind field and cloth animation set up created, but when I hit the play button the animation is so slow. I can hardly tell the animation going. How to set this to real time? Blender 2.81

$\endgroup$
0
$\begingroup$

Two things. 1) Your CPU is probably lagging because cloth simulations take up a lot of processing power. 2) A way to fix this would be to set the playback of the animation to Frame-dropping. You can do this by going to the "playback" tab in the lower left side of Blender, and setting that to Frame-Dropping.

$\endgroup$
  • $\begingroup$ I set to frame dropping but it's still slow $\endgroup$ – user85150 Dec 9 '19 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.