2
$\begingroup$

I installed config for blender and now my default color for objects is blue. How do i change that to standart blender color? enter image description here

$\endgroup$
  • $\begingroup$ What is "config for Blender"? Command Config? Or something else? Do you have a reference? $\endgroup$ – Peter Mortensen Dec 9 '19 at 1:50
5
$\begingroup$

(This is assuming that the blue is not from an assigned Material Base Color).

If your image is showing your model in edit mode then you can change the default face color in Preferences:

Edit > Preferences > Themes > 3D View > Face > play with color and Alpha values.

enter image description here

Edited to add:

Ok if its not modified in Preferences ......... in the 3D Viewport open the Viewport Shading panel > Color and if its set to Random change to Material

enter image description here

$\endgroup$
  • $\begingroup$ I checked, face color is dark gray and no materials assigned. Still blue. Added screenshot to the post. $\endgroup$ – Stanislav Chmulev Dec 8 '19 at 19:27
  • $\begingroup$ Have a look in the Viewport Shading panel > Color. If it is set to Random change to Material (see my image above.) $\endgroup$ – 3fingeredfrog Dec 8 '19 at 19:58
  • $\begingroup$ Thanks you! Changing from random to material color indeed fixed it! $\endgroup$ – Stanislav Chmulev Dec 8 '19 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.