2
$\begingroup$

My object disappear in Solid Mode but when I turn to Rendered Mode they appear back but cannot select them.

Solid Mode Render Mode

$\endgroup$
  • $\begingroup$ Link to Project : mediafire.com/file/7p5tv60hcj8k4sp/isometric_roomn.blend $\endgroup$ – Nguyễn Đức Khoa Dec 8 '19 at 7:44
  • $\begingroup$ You hide it in the outliner. Click on the little greyed eye in the outliner near the outside light. $\endgroup$ – FFeller Dec 8 '19 at 8:08
  • $\begingroup$ @FFeller: unhide didnt solve it, this window object is completely invisible in any mode and I checked all the filtering options ... $\endgroup$ – vklidu Dec 8 '19 at 9:11
1
$\begingroup$

When I open your file its not visible even in Render Mode. Really strange behaviour.

But if you are looking for solution - turn off and on your "OBJECT" collection (check mark on left side of Outliner editor).

enter image description here

Note: Do the same for "MAIN" collection, there are also hidden objects that should not be (like ceiling and totaly discoverable window object). Is not the blend file from some older blender version?

$\endgroup$
  • $\begingroup$ If this answer solved your issue, consider hit a check mark next to an answer as solved (green), so others can see it from main Q list too. Thank you $\endgroup$ – vklidu Dec 8 '19 at 10:03
  • $\begingroup$ I did the same thing you said and now they are all gone. but still remain visible in Rendered Mode. $\endgroup$ – Nguyễn Đức Khoa Dec 8 '19 at 14:59
  • $\begingroup$ This is created in Blender 2.8 which is the version i'm using rightnow $\endgroup$ – Nguyễn Đức Khoa Dec 8 '19 at 15:02
  • $\begingroup$ Download current official 2.81a version (there are some viewport fixies, it might help) Aslo try to check Outliner > Filter and click on other icons than eye to see if there is not something disabled on a object list. $\endgroup$ – vklidu Dec 8 '19 at 15:34
  • $\begingroup$ ok will do, thanks for your help !! $\endgroup$ – Nguyễn Đức Khoa Dec 8 '19 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.