4
$\begingroup$

When I click on my light there is no shadow menu on the right as the image shows, I am wondering how do I get this menu back? I am currently running blender 2.8 on Linux. Thank you in advance for all your help.

enter image description here

$\endgroup$
4
$\begingroup$

You are using Cycles as your rendering engine. Only EEVEE has that shadow setting panel:

enter image description here

Things happen a lot between Cycles and EEVEE, beware of what engine are you using.

$\endgroup$
  • $\begingroup$ thank you so much.. sorry I am brand new to blender and did know the engine would change the menus $\endgroup$ – LucyEly Dec 8 '19 at 0:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.