1
$\begingroup$

Picture 1 & Picture 2

The first picture is when I extruded after selecting two vertices and it gave me an additional face, three edges and two vertices as you can see. But the second picture is when I extruded after selecting (some)two vertices and it gave me no faces and only additional two edges.

It seems like if I select one already extruded vertex and one that I didn't, the second scenario happens. Why? And how do I make a new face in the latter case?

$\endgroup$

1 Answer 1

2
$\begingroup$

Can you confirm that you select the connected vertices rather than a duplicated one?

You can use indices indicator to show the vertices. Than you should check which vertex you choose to extrude. If you select two separated vertices, they won't automatically connected with face and edge since it is impossible and unusual.

enter image description here

You might accidentally exit the extrude mode with RMB, it will create the vertices in the same place. Causing extra vertices that user might not noticed.

$\endgroup$
8
  • $\begingroup$ How do I open that tab? $\endgroup$
    – 김준형
    Dec 7, 2019 at 7:09
  • $\begingroup$ All I can see is until the 'geometry' part. The afterward things (Tracks, Mesh Edit Mode, Developer, Measurement, Normals, Freestyle) doesn't appear to me. $\endgroup$
    – 김준형
    Dec 7, 2019 at 7:23
  • $\begingroup$ @김준형 You need to enter mesh edit mode to see those option $\endgroup$
    – HikariTW
    Dec 7, 2019 at 7:47
  • 1
    $\begingroup$ ...and to see indices, 'Developer Extras' must be checked in Edit > Preferences > Interface.. $\endgroup$
    – Robin Betts
    Dec 7, 2019 at 10:36
  • 1
    $\begingroup$ @RobinBetts Sorry, my bad. I didn't notice that difference...(I thought everyone will check that option) $\endgroup$
    – HikariTW
    Dec 7, 2019 at 10:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .